To play Virtual Pilot, you need version 7 or Higher of the Adobe Flash Player. Download here.